Contact Info

Crumbtrail

ActiveXperts.com » Support » Network Monitor » KB Article

Knowledge Base FAQ Item #7860020

 

Q7860020: We receive a message saying "You must upgrade to ActiveXperts Network Monitor v.2022 to fix a potential JavaScript related security vulnerability". What should we do?

See KB Article #7720040

(viewed: 351)