Contact Info

Crumbtrail

ActiveXperts.com » Support » Network Monitor » KB Article

Knowledge Base FAQ Item #7720040

 

Q7720040: Does ActiveXperts suffer from the Log4j vulnerability?

In december 2021, vulnerability in the widely used digital tool Log4j came to light. Log4j is used in various (online) applications/software. The vulnerability allows malicious parties to execute code on servers and workstations remotely. There is a solution for the problem.

The ActiveXperts Development team went through all software components to find and resolve possible vulnerabilities. Since we use 3rd party software for our web interface, we strongly recommend to use ActvieXperts Network Monitor v.2022 880.2101 or higher. This version includes the latest java assemblies and guarantees protection against the Log4j vulnerability.

For upgrade instructions, see KB Article #6500005.

(viewed: 238)