Browse "VB.NET,VC#.NET" Questions:

Q1480005: How can I use ActiveXperts Network Component objects in my Visual Basic .NET project?
Please read the following document: Using ActiveXperts Network Component with Visual Basic .NET. This document describes how to refer to the SMS Component library, and how to declare, create and use the objects.
Network Component > Visual Basic .NET and Visual C# .NET

Q1480030: Why am I getting the following error message when compiling your Visual Csharp .NET sample: "Cannot load type library for reference "AxNetwork". Library not registered. (Exception from HRESULT: 0x8002801D (TYPE_E_LIBNOTREGISTERED)"
You haven't installed and registered the ActiveXperts Network Component ActiveX component properly. This component can be installed and registered automatically by running the ActiveXperts Network Component installation, or by registring manually (see also FAQ Q1000015).
Network Component > Visual Basic .NET and Visual C# .NET

Q1480007: How can I use ActiveXperts Network Component objects in my Visual C# .NET project?
Please read the following document: Using ActiveXperts Network Component with Visual C# .NET. This document describes how to refer to the SMS Component library, and how to declare, create and use the objects.
Network Component > Visual Basic .NET and Visual C# .NET

Q1480025: Why am I getting the following error message when compiling your Visual Basic .NET sample: "Namespace or type specified in the Imports 'AxNetwork' doesn't contain any public member or cannot be found. Make sure the namespace or the type is defined and contains at least one public member. "
You haven't installed and registered the ActiveXperts Network Component ActiveX component properly. This component can be installed and registered automatically by running the ActiveXperts Network Component installation, or by registring manually (see also FAQ Q1000015).
Network Component > Visual Basic .NET and Visual C# .NET

Q1480003: What .NET framework version is required to run the .NET sample projects?
The samples require .NET Framework 2.0 or higher.
Network Component > Visual Basic .NET and Visual C# .NET

Q1480002: Which Visual Studio version is required to compile the Visual Studio .NET samples?
You need Microsoft Visual Studio 2008 or higher. All sample projects are created in Visual Studio 2008. If you use a newer version of Visual Studio, then Visual Studio will prompt you to convert the project file. All .NET samples make use of .NET framework 2.0
Network Component > Visual Basic .NET and Visual C# .NET

ActiveXperts Error codes
Click here to view the full list of ActiveXperts error codes
Contact Support
To contact the ActiveXperts Help Desk, click here.